
Microsoft® Office 2007 Word II 

Margins 

The default margins set in Word are 1 inch—left, right, top, and bottom. Margins can be 
changed to other measurements before you begin to type or they can be adjusted later. 

Exercise 1: Setting or Changing Margins 

1. Click the Page Layout tab on the Ribbon. 

2. In the Page Setup group, click Margins to see a group of preset margin options. 
Click on a preset margin type to set the margin for your document (Normal is the same 
as the default). 

 

 

 

3. To specify your own margin settings, click on Custom Margins to open the Page 
Setup dialog box. 



 

 

4. In the Margins tab, change the margins of your document to 1.3" for top, bottom, 
left, and right by clicking on the up arrow next to each margin box until it says 1.3". 
Leave gutter at 0". 

5. Check the page Orientation setting here to see if the page is set to be oriented 
vertically (Portrait) or horizontally (Landscape). 

6. In the lower left corner, at the Apply to: box, click on the down arrow and make sure 
Whole document is selected. 

7. Click OK. 
Note: If you are in the middle of your document when you decide to change the 
margins, click the new margin type and your entire document will automatically change. 
 
 
Setting the Font before Starting the Document 
The default font that Word 2007 uses is Calibri, 11 point. However, you can easily select 
a different font before typing your document. 



Exercise 2: Setting the Font 

1. On the Home tab, in the Font group, click on the down arrow in the Font name box. 

2. From the list of fonts displayed, click on Arial for this document. 

 

 
 

3. To change the font size, click the down arrow in the Font size box and select 12 for 
this document. 

Note: To change the default font so that all of your future documents will have your 
selected font, click the Launcher (small, diagonal arrow in the lower right corner of the 
Font group box), make your changes in the Font dialog box, and click the Default button 
in the lower left corner. Answer "Yes" to the question regarding the change of font to all 
new documents. 

Typing Paragraphs 

Each time you press the Enter key, Word starts a new paragraph. 

Exercise 3: 

Type the text below. Press the Enter key twice after "Today's date" and 
"Barrington Area Library." When you type the third (main) paragraph, let the words 
wrap around to the next line rather than pressing the Enter key. 

Today's date 

Barrington Area Library 

The Barrington Area Library offers a variety of computer classes for beginners. Check 
the library's newsletter for upcoming computer programs or ask at the Adult Services 
Reference Desk. 

 
 
 



Show/Hide Formatting Marks Button 

The Show/Hide Formatting Marks button can be useful when you need to see where 
paragraphs start and end, and the number of spaces between words. 
 

 

Exercise 4: Using the Show/Hide Formatting Marks button 

1. On the Home tab, in the Paragraph group, click the Show/Hide Formatting Marks 
button. 

Notice that there is a paragraph symbol after each of your paragraphs. Each 
paragraph symbol indicates that the Enter key has been pressed. Also note that 
there are dots between the words. Each dot indicates that the space bar has 
been pressed. By looking at the number of dots, you can easily tell if you have 
inadvertently put too many spaces between words. Neither the paragraph symbol 
nor the dots will show when you print. 

2. Click on the Show/Hide Formatting Marks button again to turn this feature off. 

Using "Select Then Do" 

Reminder: When making changes to your document, remember to use the "select 
(highlight) then do" approach. You always need to tell the computer what (word, phrase, 
or paragraph) you are going to change before giving the command to perform that 
function. Select by clicking and dragging the mouse over text to highlight it. Or, double-
click to select a word and triple-click to select a paragraph. 

Alignment 

Changing the alignment of various paragraphs in your document can enhance the 
document's appearance. Text can be aligned with the left margin, right margin, 
centered between both margins, or justified between both margins. 
 

 
 

Exercise 5: Alignment 

1. Triple-click on, or drag the mouse over, Today's date to select (highlight) it. 

2. On the Home tab, in the Paragraph group, click on the AlignText Right button. 

3. Triple-click on, or drag the mouse over, Barrington Area Library to select it. 

 



4. On the Home tab, in the Paragraph group, click on the Center alignment button to 
center it, similar to a title. 

5. Triple-click on, or drag the mouse over, the main paragraph. 

6. On the Home tab, in the Paragraph group, click on the Justify alignment button to 
make the left and right sides line up straight. 

Copy and Paste 
Using the copy and paste function eliminates the need to re-type text that you want 
repeated in another location in your original document or in another document 
altogether. When you copy and paste, the original text remains in place while a copy of 
the text is also placed (pasted) in a new location. 
 

 

Exercise 6: Copy and paste to make a long document 

1. Triple-click on, or drag the mouse over the main paragraph to select (highlight) it. 

2. On the Home tab, in the Clipboard group, click on the Copy icon (looks like two 
sheets of paper). 

3. Insert your cursor after the main paragraph and press the Enter key to move the 
cursor down. 

4. On the Home tab, in the Clipboard group, click on the Paste icon (clipboard with a 
sheet of paper) to create a copy of the paragraph. 

5. Click on the Paste icon three more times to have a total of five paragraphs. 

Note: When copying and pasting, if the newly inserted text doesn't match the 
surrounding text where it is pasted (because the formatting is different), click the Paste 
Options icon that appears, and choose "Match Destination Formatting." 

 



 
Changing the Font of Text Already Typed 
You can change the font of any text on the page, at any time. Using the font dialog box 
allows you to easily make several changes to typeface, style, size, color, and special 
effects. 

Exercise 7: Changing the Font of Text Already Typed 

1. Select (highlight) the heading "Barrington Area Library." 

 

2. On the Home tab, in the Font group box, click on the Launcher, the small arrow in 

the lower right corner of the group box, to open the Font dialog box. 

 

3. Choose a Font, Font style, Size, and Color. Add an Underline Style and Color. 

4. Click OK to save your changes. Back in the document, click outside the selected 

(highlighted) area to remove the highlighting from the heading and to see the Font 

changes that were selected. 

 

 

 



Setting or Changing the Line Spacing 

The new default for line spacing in Word 2007 is 1.15. (Single spacing was the default 
for earlier versions of Word.) Double-spacing is a popular option for line spacing, too. 

Exercise 8: Changing the Line Spacing 

1. Select (highlight) a paragraph. 

2. On the Home tab, in the Paragraph group, click on the Line Spacing button arrow 
to get a list of line spacing options. 

3. Change the spacing to double by clicking on 2.0. 

 

Note: Spacing Between Paragraphs 

By default, in Word 2007 a small amount of space is added between paragraphs. This 
setting can be changed for an individual document by clicking on the Home tab, then 
the Paragraph launcher. In the Paragraph dialog box, click on the Indents and 
Spacing tab. Under the Spacing section, change spacing for Before and After to 0 pt., 
then click OK. To make this change the default setting for all future documents, click 
Default, then click Yes. 

 

 



Indentation 

Indenting is increasing the distance of the text from the margins. First lines of 
paragraphs are frequently indented in documents. Full paragraphs containing quoted 
text are often indented so as to set the quotes off from the rest of the document. 

Exercise 9: First Line Indentation for Paragraphs 

1. Position the cursor in front of the first word of the first paragraph. 

2. Press the Tab key once to indent the first line. The indent is automatically set for Ah-
inch. As you create your document, you will need to press the Tab key once at the 
beginning of each new paragraph. 

Exercise 10: Indenting Full Paragraphs 

1. Select (highlight) the second paragraph. 

2. On the Home tab, in the Paragraph group, click on the Increase Indent button to 
indent the entire paragraph 1/2-inch from the left margin. Click again to remove the 
highlighting. 

Inserting a Page Break 

Word automatically starts a new page when the page that you are typing on fills up with 
text. However, you can insert a page break to force Word to start a new page before 
your text reaches the bottom of the page. 

Exercise 11: Inserting a Page Break 

1. Insert the cursor immediately before the beginning of the third paragraph. 

2. Click on the Insert tab. In the Pages group, click on Page Break. 

 
 
 
 



 
 
3. Word inserts a page break so that all of the text after the cursor is on a new page. 

Use the scroll bar to see the two pages. (Be sure you are in Print Layout view.) 

Note: Deleting a Page Break 

You can delete any page breaks that you have inserted into your document; however, 
you cannot delete breaks that Word automatically puts in when a page is filled with text. 

To delete a page break that you have inserted, click on the Draft view icon (lower right 
corner). 

 

Click on the Home tab and then the Show/Hide Formatting Marks button in the 
Paragraph group. The page break line should appear (scroll up, if necessary.) Click on 
the line and press the Delete key on the keyboard once or twice. Click on the 
Show/Hide Formatting Marks button again to turn off. Return to Print Layout view. 

 

 

 

 
 



Page Numbers 

Word does not automatically number the pages of your document. However, once 
you've added them to your document, Word will adjust the numbering as you add or 
delete text during editing. 

Exercise 12: Inserting Page Numbers 

 

1. Document should be in two pages. If not, follow Exercise 11 to insert a page break so 
that your document has two pages. 

 

2. With the document in Print Layout view, click on the Insert tab. 
 

3. In the Header & Footer group, click on Page Number. Choose a placement option 
    by clicking on either Top or Bottom of Page. 

 

 

 

 

3. Several page number alignment and formatting options appear. Click on an option 
and the page numbers will appear in the header or footer. (Be sure you are in Print 
Layout view to see the page numbers in your document.) 

  



 

 

4. Click on Close Header and Footer on far right side of the Ribbon. 

 

 

Print Preview 

Previewing a document before printing lets you see how it will look on the printed page. 
You can look for layout and formatting errors and save on paper and ink when you 
preview your work before printing. 

 



Exercise 12: Using Print Preview 

1. Click on the Office button, then go to Print. 

2. Click on Print Preview. 

 

3. In the Zoom group, clicking on Two Pages allows you to view both pages at the 
same time. Or, click on One Page in the Zoom Group, and then click on Next Page 
or Previous Page in the Preview group to move through your document. You can 
also use the scroll bar on the right side to look through the document. If the 
document is OK, click on Print in the Print group to print it out. 

 
4. If you want to make changes to the document, click on Close Print Preview, which 

returns you to the document so that you can make changes. Preview the document 
again before printing. 

 

 

 

 

Printing Envelopes 

Word can print the delivery and return addresses on your envelopes. Check your 
printer manual to see how to feed envelopes into your printer model. 
  



Exercise 13:  Printing an Envelope 

 

1.  Click on the Mailings tab, then click ion Envelopes (left side) in the Create group. 

 

 

 

2. In the Envelopes and Labels dialog box, click on the Envelopes tab. Press the 
Delete key on the keyboard to remove anything that appears in the Delivery address 
box unless it is the correct address for your envelope. 

 

 

 

3. Type in the Delivery address and Return address in the appropriate boxes. 
4. If you are using envelopes with the return address printed on them, click in the box 



next to Omit. 
 

5. Feed your envelope into the printer. The feed diagram shows how to place the 
envelope in most printers but you will want to check your own printer manual. 

 
6. Click Print. Before printing the envelope, Word gives you an option to save the 

return address that you just typed as a default return address. 

Note: By clicking the Options button before printing, the Envelope Options dialog box 
is displayed. On the Envelope Options tab, you can choose an envelope size and set 
special fonts for the delivery and return addresses. Under the Printing Options tab, 
you can make appropriate selections for your printer. 

 
Using Tab Stops to Create a Table 

By using Tab stops, you can create an organized listing or a small, simple table. 

 

 
Name 

 
  Address 

 
    Phone 

Sue Jones 123 Oak Ave. 555-1234 

Mason Mack           424 Larson Rd. 555-9876 

John Smith 555 Main St. 555-5555 

   

Exercise 14: Setting Tab Stops 

1. Click on the Office button, then click on New and then double-click on Blank 
Document. 

2. On the Home tab, click on the Paragraph launcher (small arrow). 

 
3. In the Paragraph dialog box, click on the Tabs button in the lower left corner to get 



the Tabs dialog box. 

4. Click on Clear All button to clear any tabs that have already been set. 

5. Type 2 in the Tab stop position box. Click on the Set button. 

6. Press the Backspace key once and then type 4. Click on the Set button. At this 
point, there are Tab stops selected for 2 and 4 inches. 

7. Click OK to set the tab stops. 

 

8. Type the names, addresses, and phone numbers in the box on page 14 to create a 
table. Press the Tab key on the keyboard after typing a word to move to the next tab 
stop position. Press the Enter key at the end of each line to move down to the 
beginning of the next line. 
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